Cat'sEyE is developed and tested on FreeBSD but it also runs on Linux.

To compile and run Cat'sEyE you need GTK+ at least in version 2.16 or higher.

You will find all availabel downloads at: Downloads

Within the packages you will find a readme file, which gives you instructions on how to build and install Cat'sEyE.

Impressum     Get Cat'sEyE at Fast, secure and Free Open Source software downloads