Cat'sEyE is a file system browser. Not more! It is not supposed to be a ftp client nor does it have plugins to view pdf or even simple text files within its widgets. But you can define programs witch Cat'sEyE calls for you to view such files.

It uses the GTK+2. You'll need at least GTK+2.16 or higher to run Cat'sEyE.

Cat'sEyE is distributed under the GPL3.

Is Cat'sEyE usefull? Well, for me it is! Give it a try, if you don't like it, go and get another one.

Impressum     Get Cat'sEyE at Fast, secure and Free Open Source software downloads